Production API Error Elevation
Incident Report for Alloy
Resolved
A database migration combined with long-running queries on our database writer created an inability to write to our database from 16:32 ET to 16:39 ET (7 minutes). Once the migrations were killed, the applications came back up immediately. We're currently working to diagnose why these queries locked the table.
Posted Jul 15, 2021 - 16:56 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jul 15, 2021 - 16:33 EDT
This incident affected: Production API.