Production API Error Elevation
Incident Report for Alloy
Resolved
From 16:57 ET to 17:20 ET today, we experienced a failover with the new caching infrastructure that was upgraded yesterday during our maintenance. We are in touch with AWS support to figure out why this upgrade would have failed over like this despite the increase in capacity. We're noticing significant performance improvements across our application since the upgrades yesterday, but we'll make sure we closely investigate this incident and monitor to make sure there isn't additional instability. Thank you for your patience while we work through these issues.
Posted Mar 14, 2021 - 18:31 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Mar 14, 2021 - 16:58 EDT
This incident affected: Production API and Sandbox API.