Increase in API latency
Incident Report for Alloy
Resolved
An increase in API latency caused this automated incident to trigger, this was not an outage but API latency increased for a short amount of time.
Posted Sep 11, 2020 - 16:28 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Sep 11, 2020 - 16:23 EDT