Production API Error Elevation

Incident Report for Alloy

Resolved

This incident has been resolved.
Posted Jun 26, 2024 - 18:31 EDT

Monitoring

All services have been restored and are currently being monitored.
Posted Jun 26, 2024 - 13:14 EDT

Update

We are continuing to investigate this issue.
Posted Jun 26, 2024 - 12:59 EDT

Investigating

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jun 26, 2024 - 12:50 EDT
This incident affected: Production API, Customer Dashboard, and Sandbox API.