Increased API Errors

Incident Report for Alloy

Resolved

A faulty API deployment caused timeout-related issues. The incident was identified at 11:01 AM and resolved by reverting the deployment at 11:14 AM.
Posted May 22, 2025 - 11:25 EDT

Investigating

We’re currently investigating reports of elevated errors to the API. More updates to come shortly.
Posted May 22, 2025 - 11:18 EDT
This incident affected: Production API and Customer Dashboard.