Journeys API Errors

Incident Report for Alloy

Update

Live traffic has been fully restored and the underlying issue has been resolved. We are continuing to address residual latency affecting dashboard indexing for requests submitted during the incident period, and the team is actively working toward full recovery.
Posted Jul 21, 2026 - 14:52 EDT

Update

The issue has now been resolved, and our team is still currently monitoring. We've also confirmed that this case impacted our dashboard, and that related impact has been addressed as well.
Posted Jul 21, 2026 - 14:36 EDT

Update

We have pushed a fixed which has resolved majority of the issues, we are currently monitoring
Posted Jul 21, 2026 - 14:24 EDT

Investigating

Some customers are experiencing elevated error rates for our Journeys API. We are investigating the impact now, and working on remediation.
Posted Jul 21, 2026 - 13:56 EDT
This incident affects: Production API.