Production API Error Elevation

Incident Report for Alloy

Resolved

This incident has been resolved.
Posted Jan 31, 2023 - 20:35 EST

Monitoring

Latency is back to normal on all endpoints. We're continuing to monitor overall latency.
Posted Jan 31, 2023 - 20:26 EST

Update

We're seeing an increase in latency across certain applications, but no errors. We'll keep this event up to track that increase in latency, but there is nothing to indicate at this time that this is a larger incident.
Posted Jan 31, 2023 - 20:14 EST

Investigating

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jan 31, 2023 - 19:55 EST
This incident affected: Production API and Customer Dashboard.