Integration Downtime: ComplyAdvantage

Incident Report for Alloy

Resolved

Our monitoring confirms that processing has returned to normal. We have not observed any timeout errors since 6:02 PM ET. Any applications that failed during this period can now be re-run successfully.
Posted Oct 17, 2025 - 18:19 EDT

Investigating

Our monitoring has detected that calls to ComplyAdvantage are failing, requests are returning a "timeout of 19000ms exceeded" error. The ComplyAdvantage team has confirmed they're aware of the incident and are investigating. We’re awaiting resolution from the ComplyAdvantage team.
Posted Oct 17, 2025 - 18:07 EDT
This incident affected: Production API.