Increased API Errors

Incident Report for Alloy

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 11:17 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2025 - 10:55 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2025 - 10:55 EDT

Update

We are continuing to investigate this issue.
Posted Mar 11, 2025 - 10:55 EDT

Investigating

We’re currently investigating reports of elevated errors to the API. More updates to come shortly.
Posted Mar 11, 2025 - 10:32 EDT
This incident affected: Production API.