Increased Response Times for Dashboard and API

Incident Report for Alloy

Resolved

The root cause has been identified. Response times for the Dashboard and API have returned to normal levels since 3:46 PM ET.
Posted Feb 17, 2026 - 16:14 EST

Investigating

We are currently investigating reports of elevated response times that affect both the Alloy Dashboard and API. Some customers may experience slower load times for the dashboard and longer response times for the API.

Our engineering team is actively investigating.
Posted Feb 17, 2026 - 16:03 EST
This incident affected: Production API and Customer Dashboard.