Integration Downtime: Iovation

Incident Report for Alloy

Resolved

Iovation failures resolved at 9:52 AM EDT. Any applications that failed during this time can be re-run.
Posted Aug 08, 2025 - 10:16 EDT

Identified

Our monitoring has detected that calls to Iovation are failing, requests are returning a Internal Error response. We’re awaiting resolution from the Iovation team.
Posted Aug 08, 2025 - 09:55 EDT
This incident affected: Production API.