Production API Error Elevation
Incident Report for Alloy
Resolved
We had a period of database instability from 12:35 ET until 12:42 ET (7 minutes) that caused a minor service disruption for our API and database. We have identified and remediated the issue and are continuing to monitor the situation.
Posted Feb 24, 2023 - 12:55 EST
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Feb 24, 2023 - 12:36 EST
This incident affected: Production API and Customer Dashboard.