Short networking issue
Incident Report for Alloy
Resolved
During this time there was a brief loss of connectivity to our API and dashboard (about 4 minutes). Initially we believed this to be related to a routine security networking change which we rolled back immediately. However, working with AWS on a RCA, we determined that the service interruption was actually the result of a rarely exposed load balancer bug within the AWS ALB service. A workaround is pending to prevent this bug from surfacing again.
Posted Jan 26, 2024 - 16:11 EST
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jan 26, 2024 - 15:59 EST
This incident affected: Production API, Customer Dashboard, Sandbox API, Webhooks, and SDK.