Production API Error Elevation
Incident Report for Alloy
Resolved
The API and dashboard have been confirmed to be functioning normally. We have identified the root of the database latency issue, remediated it, and put checks in place to prevent this issue from occurring again. We continue to monitor the situation and will follow up early next week with a postmortem upon request.
Posted Feb 17, 2023 - 21:17 EST
Update
As of 19:21 ET, the API and dashboard have been available but performance is still partially degraded. We are continuing to investigate and monitor.
Posted Feb 17, 2023 - 19:54 EST
Update
We are currently having intermittent API and dashboard unavailability that is due to database performance degradation. We are actively investigating and will post updates once we know more.
Posted Feb 17, 2023 - 19:28 EST
Investigating
We are triaging an increase in latency to our APIs because of database latency. Our on-call teams are investigating and remediating now.
Posted Feb 17, 2023 - 18:25 EST
This incident affected: Production API, Customer Dashboard, and Sandbox API.