Socure3 Integration Error Rate Increase

Incident Report for Alloy

Resolved

The incident has been reported resolved by Socure and Alloy has confirmed.
Posted Dec 24, 2024 - 20:57 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 24, 2024 - 19:12 EST

Investigating

An outage with Socure has been identified. Awaiting resolution from the Socure team
Posted Dec 24, 2024 - 19:11 EST
This incident affected: Production API.