Latency and intermittent API unavailaiblity

Incident Report for Alloy

Resolved

We believe the cause of the latency is resolved.
Posted May 07, 2026 - 23:57 EDT

Investigating

We're currently investigating a period of latency and intermittent API unavailability that occurred between 11 and 11:15 ET.
Posted May 07, 2026 - 23:23 EDT
This incident affected: Production API and Customer Dashboard.