Production API Error Elevation
Incident Report for Alloy
Resolved
Due to a database issue, our API and dashboard experienced errors and were partially unavailable from 11:40 AM ET until 12:02 PM ET (22 minutes). The database issue was promptly resolved and all services began operating as normal after a backlog of queries cleared. We are currently working on increased monitoring of this type of issue and checks to prevent it from happening again.
Posted Jan 24, 2023 - 12:08 EST
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jan 24, 2023 - 11:42 EST
This incident affected: Production API, Customer Dashboard, and Sandbox API.