Degraded Export Functionality

Incident Report for Alloy

Resolved

We’ve identified the issue, deployed a fix, and confirmed export processing performance has returned to normal levels.
Posted Sep 04, 2026 - 15:54 EDT

Investigating

Exports functionality has experienced degraded performance throughout this week; we’re investigating the issue. We are currently investigating this issue.
Posted Sep 04, 2026 - 15:10 EDT