Some Analytics and Detail Pages Not Loading Data

Incident Report for Alloy

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 17:05 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2026 - 16:58 EST

Investigating

We are currently investigating an issue where Journey Analytics pages, Investigation detail pages, Fraud Attack Radar, and some Evaluation detail pages may not be loading data as expected. The issue is intermittent, and not all pages are impacted.
Decisioning is not impacted. Journey Applications and Evaluations are completing successfully.
Posted Jan 02, 2026 - 16:15 EST
This incident affected: Customer Dashboard.