Intermittent errors across multiple services

Incident Report for Alloy

Resolved

AWS has fixed the issue on their end and the intermittent errors on Alloy services have been resolved.
Posted Jun 13, 2023 - 17:24 EDT

Identified

AWS has acknowledged they are experiencing a service outage which is impacting Alloy. Our engineers are working with them on identifying the services affected and the full impact on Alloy.
Posted Jun 13, 2023 - 16:19 EDT

Investigating

We are seeing intermittent errors across multiple services in the Alloy API and dashboard.
We are investigating the impact and will continue to update.
Posted Jun 13, 2023 - 15:32 EDT
This incident affected: Production API, Customer Dashboard, and Sandbox API.