Production API Error Elevation
Incident Report for Alloy
Resolved
We had a spike in transaction latency this morning between 7:06 AM ET and 8:37 AM ET. The database queries that were backing up and causing this latency have been identified and corrected.
Posted Jun 02, 2023 - 08:52 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jun 02, 2023 - 07:33 EDT