Login Issues and Application Queues Not Displaying

Incident Report for Alloy

Resolved

We have confirmed that login functionality and Application Queues have returned to normal operation, and no further impact is being observed. Thank you for your patience while we worked to resolve this issue.
Posted Jul 17, 2026 - 10:51 EDT

Investigating

We are currently investigating reports of login issues and Application Queues not displaying for some customers. Our team is actively working to identify the cause and will provide another update as soon as more information is available.
Posted Jul 17, 2026 - 10:42 EDT
This incident affected: Customer Dashboard.