Iovation Service Experiencing Errors
Incident Report for Alloy
Resolved
The third-party service, TransUnion device risk (Iovation), has been completely resolved as of 6:00 am UTC (2:00 am EDT). The most recent failure detected at Alloy occurred at 5:20 UTC (1:20 am EDT).
Posted May 11, 2024 - 01:20 EDT
Investigating
Our third party service Iovation is returning errors so Evaluations that use Iovation will be affected. We are reaching out to Iovation to identify and address the issue.
Posted May 10, 2024 - 19:22 EDT
This incident affected: Production API.