Transactions evaluation latency
Incident Report for Alloy
Resolved
Latency on all APIs has returned to normal and the root cause has been identified and its impact mitigated.
Posted Jun 12, 2024 - 10:45 EDT
Monitoring
Transaction Evaluations had elevated latency for about 50 minutes this morning. We have cancelled some background tasks and service is restored.
Posted Jun 12, 2024 - 08:17 EDT
Investigating
We are investigating an issue with transaction evaluations
Posted Jun 12, 2024 - 08:12 EDT
This incident affected: Production API.