Increased Socure Service Errors
Incident Report for Alloy
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 14:15 EST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2024 - 13:17 EST
Investigating
Socure is currently experiencing high levels of errors, which are affecting Alloy clients who utilize Socure in their policies. We have reached out to Socure and working towards resolution.
Posted Nov 21, 2024 - 13:16 EST
This incident affected: Production API.