Production API Error Elevation

Incident Report for Alloy

Resolved

From 6:01am to 6:12am we experienced a spike in latency following a spike in throughput from a third party vendor. Service is fully restored and we will continue monitoring and follow up to prevent this moving forward.
Posted Feb 29, 2024 - 06:57 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 29, 2024 - 06:40 EST

Monitoring

Service has been restored and we will continue monitoring
Posted Feb 29, 2024 - 06:28 EST

Investigating

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Feb 29, 2024 - 06:04 EST
This incident affected: Production API and Sandbox API.