Production API Error Elevation
Incident Report for Alloy
Resolved
A sharp increase in database connections caused an increase in latency between 12:30 and 12:33 ET today. The issue was quickly mitigated and latency went back to normal immediately.
Posted Apr 21, 2022 - 12:49 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Apr 21, 2022 - 12:32 EDT
This incident affected: Production API.