Dashboard entity update latency
Incident Report for Alloy
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 13:56 EDT
Monitoring
We're monitoring an increase in entity indexing latency. Since around 6am ET this morning, our queue of tasks to get new entity updates into our dashboard has been increasing, which has led to slower entity updates in the dashboard. We're currently adding more capacity to account for this as well as making some application changes to prioritize tasks.
Posted Aug 30, 2021 - 10:00 EDT
This incident affected: Customer Dashboard.