Degraded SDK performance

Incident Report for Alloy

Resolved

Incident has been resolved.
Posted Jun 09, 2025 - 09:34 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2025 - 09:16 EDT

Identified

We have received reports of degradation with the Alloy SDK Veriff plugin. We are currently working on a fix.
Posted Jun 09, 2025 - 09:00 EDT
This incident affected: SDK.