Production API Error Elevation

Incident Report for Alloy

Resolved

A change to a DNS record resulted in DNS resolution issues for our website and sandbox API. The live production API was not affected. We rolled back the change and DNS should now be resolving properly. If you're still experiencing any difficulties accessing Alloy services at this time, please try clearing your cache.
Posted Mar 12, 2021 - 22:48 EST

Investigating

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Mar 12, 2021 - 22:19 EST
This incident affected: Production API, Customer Dashboard, and Sandbox API.