Integration Downtime: Experian

Incident Report for Alloy

Resolved

Our monitoring confirms that processing has returned to normal. We have not observed any further errors since 12:20 PM ET. Any applications that failed during this period can now be re-run successfully.
Posted Nov 03, 2025 - 12:20 EST

Investigating

Our monitoring has detected that calls to Experian are failing
Posted Nov 03, 2025 - 12:06 EST
This incident affected: Production API.