Integration Downtime: LexisNexis InstantID, InstantIDBusinessV2, Enhanced Person Search, AccurintPerson, AccurintBusiness

Incident Report for Alloy

Resolved

Our monitoring confirms that processing has returned to normal. We have not observed any timeout errors since 4:46 PM ET. Any applications that failed during this period can now be re-run successfully.
Posted Oct 08, 2025 - 17:41 EDT

Investigating

Our monitoring has detected that calls to this service are failing, requests are returning a “Gateway” error with a 5XX response. We’re awaiting resolution from the LexisNexis team.
Posted Oct 08, 2025 - 16:11 EDT
This incident affected: Production API.