Production API Error Elevation
Incident Report for Alloy
Resolved
We have resolved the issue and are monitoring all affected services to make sure they are operating at full capacity. We will be following up with a full RCA upon request in the next few days as we work through the detailed contributing factors. We are also continuing to work with AWS to understand what happened to our underlying infrastructure.
Posted May 11, 2022 - 21:55 EDT
Identified
We've identified the issue and are working with AWS to resolve issues with our caching layer. We believe a fix should be in place soon, but are waiting for infrastructure to come up to mitigate the problem.
Posted May 11, 2022 - 21:34 EDT
Update
We are seeing a major outage with applications that connect to our caching services. We are actively investigating this issue and trying to restore service as soon as possible.
Posted May 11, 2022 - 21:06 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted May 11, 2022 - 20:22 EDT
This incident affected: Production API, Customer Dashboard, and Sandbox API.