API Third-Party Integration Downtime

Incident Report for Alloy

Resolved

An interprocess communication issue resulted in a period of increased API latency and downtime from 12:28 to 12:44 ET (16 minutes). We have remediated the underlying issue and are working on an RCA of the incident now.

API issues during this time will appear as either increased latency and/or HTTP 206 response codes. All API requests are retryable and can be retried now.
Posted Aug 05, 2025 - 12:48 EDT

Update

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Aug 05, 2025 - 12:44 EDT

Investigating

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Aug 05, 2025 - 12:37 EDT
This incident affected: Production API.