Production API Error Elevation
Incident Report for Alloy
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 09:44 EST
Monitoring
Between 8:54 ET and 9:01 ET (7 minutes) there was a short period of degraded service to our API. We are monitoring the situation, but it was quickly resolved.
Posted Feb 18, 2023 - 09:21 EST
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Feb 18, 2023 - 08:56 EST
This incident affected: Production API and Sandbox API.