API Downtime

Incident Report for Alloy

Resolved

API functionality has been fully restored. We are continuing to investigate the impact and look into root causes.
Posted Feb 24, 2026 - 05:00 EST

Investigating

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Feb 24, 2026 - 04:30 EST