West Coast Agents Reporting They Can't Access the Dashboard – AWS CORS Issue

Incident Report for Alloy

Resolved

A fix has been released, and we’ve received confirmation from affected users that the issue is resolved. We’ll continue to monitor to ensure stability.
Posted Jul 03, 2025 - 13:39 EDT

Investigating

We’re currently investigating reports from some customers in the west coast regions experiencing blank page loads due to CORS-related errors. Our team is actively working to identify the root cause and will provide updates as more information becomes available.
Posted Jul 03, 2025 - 13:12 EDT
This incident affected: Customer Dashboard.