Production API Error Elevation
Incident Report for Alloy
Resolved
This incident has been resolved
Posted Apr 17, 2023 - 12:47 EDT
Monitoring
Our API and dashboard are currently functional - we are continuing to monitor as our services come back up.
Posted Apr 17, 2023 - 12:27 EDT
Update
We are continuing to investigate this issue. Dashboard access has partially recovered
Posted Apr 17, 2023 - 12:16 EDT
Update
We are continuing to investigate the issue.
Posted Apr 17, 2023 - 11:47 EDT
Update
We are continuing to investigate this issue.
Posted Apr 17, 2023 - 11:19 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Apr 17, 2023 - 11:04 EDT
This incident affected: Production API and Customer Dashboard.