Test Suite endpoints experiencing an increase in errors

Incident Report for Alloy

Resolved

The issue has been resolved.
Posted Apr 23, 2026 - 11:33 EDT

Update

The impact is limited to a subset of test suite endpoints used by the dashboard, our production apis were not impacted.
Posted Apr 23, 2026 - 10:39 EDT

Investigating

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Apr 23, 2026 - 10:25 EDT
This incident affected: Customer Dashboard.