Socure DocV is failing to complete for multiple clients

Incident Report for Alloy

Resolved

The issue is currently resolved. Socure DocV is available again. RCA is upcoming.
Posted Sep 10, 2026 - 20:37 EDT

Investigating

We are currently investigating the issue.
Posted Sep 10, 2026 - 15:58 EDT
This incident affected: SDK.