QualiFile integration outage
Incident Report for Alloy
Resolved
QualiFile failures ceased at 8:30 AM EST. Any applications that failed during this time can be re-run.

For additional information, please reach out to your FIS point of contact or open a ticket in the FIS support portal.
Posted Jan 16, 2025 - 10:20 EST
Update
An outage with the QualiFile integration has been identified. The FIS technical team is working towards a resolution as quickly as possible. For the latest status of the outage, please reach out to your FIS point of contact or open a ticket in the FIS support portal.
Posted Jan 15, 2025 - 20:55 EST
Identified
An outage with QualiFile has been identified. Awaiting resolution from the QualiFile team
Posted Jan 15, 2025 - 16:30 EST
This incident affected: Production API.