Spike in authentication errors

Incident Report for Alloy

Resolved

We’ve resolved the issue that was causing the 403 errors, and our systems have returned to normal operations. Thank you for your patience while we worked to address this.
Posted Sep 10, 2025 - 15:49 EDT

Investigating

We have identified a spike in 403 authentication errors in the Alloy dashboard as of around 14:30 ET. We are currently investigating.
Posted Sep 10, 2025 - 14:55 EDT
This incident affected: Customer Dashboard.