Intermittent latencies with Alloy API are being investigated
Incident Report for Alloy
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 17:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 14:17 EST
Update
Increased latencies were observed from 12/18/2024 20:48 to 12/19/2024 2:18 EST. We are continuing to investigate the root causes.
Posted Dec 19, 2024 - 12:50 EST
Investigating
We are continuing to investigate issues with observed increased latencies. We are still getting to the root cause. We will follow up again with an update in 30 minutes.
Posted Dec 19, 2024 - 12:28 EST
This incident affected: Production API.