Latency and unavailability for API and Dashboard
Incident Report for Alloy
Resolved
We have identified and fully addressed the root cause of the unavailability. The system is fully stable.
Posted Jun 12, 2024 - 14:38 EDT
Monitoring
We have identified and mitigated the source of poor performance.

API and Dashboard were unavailable for a total of 8 minutes between 10:56-10:58ET and 11:05-11:10ET.
Posted Jun 12, 2024 - 12:33 EDT
Investigating
We're seeing intermittent latency and unavailability for API and Dashboard. Currently investigating.
Posted Jun 12, 2024 - 11:26 EDT
This incident affected: Production API and Customer Dashboard.