API Downtime

Incident Report for Alloy

Resolved

After further montioring, we have not observed any new errors. All systems are operating normally.
Posted Jun 18, 2026 - 14:27 EDT

Monitoring

We are seeing recovery in dashboard performance with error rates returning toward normal levels. We are closely monitoring the platform to ensure stability is fully restored.
Posted Jun 18, 2026 - 14:19 EDT

Update

We are currently investigating a spike in 500 errors affecting dashboard loading for some users . Our team is actively working to identify the root cause and mitigate the issue.

We also observed a brief increase in API errors during this period, but API performance is now operating as expected.
Posted Jun 18, 2026 - 14:15 EDT

Investigating

Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jun 18, 2026 - 14:03 EDT
This incident affected: Customer Dashboard.