Production API Error Elevation
Incident Report for Alloy
Resolved
Replication delays between our databases caused a period of increased latency for our API and dashboard from 8:35-8:41 AM ET. This resulted in 6 minutes of increased latency on some API endpoints. All data integrity was maintained during this issue.
Posted Jun 14, 2023 - 09:35 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jun 14, 2023 - 08:41 EDT
This incident affected: Production API and Customer Dashboard.